how can i delete stubborn url???

anbu-black-ops

-san
Kouhai
there is one url that i cant seem to get rid of. even if i delete my history folder, cookies, temp file... i cant seem to get rid of it.

this is the url

http://www.naruto-boards.com/299219/.slash...-glitch.slash./

everytime i type "n" this url shows up.

its not a spyware though, that im sure. i cant seem to find it in my registry too.

anybody know a solution to delete stubborn url address. ive been searching for solution on google. no luck.

explorer 6
windows xp sp 3
 

luigiroxu

-san
Kouhai
there's a possibility it might be saved under your favourites/bookmarks, see if its their, and if so delete it.
 

Primula

-プリムラ こいびと
Retired
First UPDATE YOUR IE...geeze still on 6 when there 7 out there and soon 8

Run these tools

CCleaner
glary utilities
super anti spyware

delete cookie
delete cache
yea...by now it should be gone....
 

destroyah

-chan
Kouhai
Also, make sure you clear your history and autocomplete history, so that it won't show up after doing all that.
 

Kid-Wolf

~ Azur Lane Hunter ~
Staff member
Leader Council
Well for IE6 it's usually under Content in the Internet Options under Auto Complete. Check the seetings to see if it includes the remember website option. Uncheck that and you can clear everything else out for the Auto Complete option if need be.
 

anbu-black-ops

-san
Kouhai
QUOTE (Kid-Wolf @ Feb 18 2009, 05:43 PM) Well for IE6 it's usually under Content in the Internet Options under Auto Complete. Check the seetings to see if it includes the remember website option. Uncheck that and you can clear everything else out for the Auto Complete option if need be.
i tried doing that just right now, but it still shows up everytime i type "n", the whole url automatically shows up.

i dont want to upgrade my ie cuz it hangs up alot if i do. i tried before. i have an old laptop so... i want to get one but im broke. lol.

anyways i have a good antispyware and antivirus -> kaspersky, so i wont be installing anything. also it will cause conflict with the program.

is there any other way to do this... is this a registry thing???

when i go to my history, this url doesnt show up anymore, but when i try to search the history, it shows up. i try to delete it but it wont let me. its still there. and i cant seem to locate where this file is being stored if theres any...

sorry for the late replies. i went out for awhile.

thanks for the replies so far.
 

Primula

-プリムラ こいびと
Retired
superantispyware will not conflict =) plus it only live if u pay lol more so malwarebytes and superantispyware with any security swuit...cant spell... wont conflict.

running ccleaner will most likely delete all your internet history cache and ..programs history and fix registry entry too. same with glary utilities.
 

Kit-Tsukasa

-desu
Retired
QUOTE (anbu-black-ops @ Feb 18 2009, 09:00 PM) i tried doing that just right now, but it still shows up everytime i type "n", the whole url automatically shows up.

i dont want to upgrade my ie cuz it hangs up alot if i do. i tried before. i have an old laptop so... i want to get one but im broke. lol.

anyways i have a good antispyware and antivirus -> kaspersky, so i wont be installing anything. also it will cause conflict with the program.

is there any other way to do this... is this a registry thing???

when i go to my history, this url doesnt show up anymore, but when i try to search the history, it shows up. i try to delete it but it wont let me. its still there. and i cant seem to locate where this file is being stored if theres any...

sorry for the late replies. i went out for awhile.

thanks for the replies so far.
usually if you stop visiting the site for a while (and if your browsing history is set to clear by itself after a while) it will disappear on its own regardless. If none of this works, I would suggest just waiting it out....unless you need to get rid of it right away for some reason?
huh.gif
 

Kid-Wolf

~ Azur Lane Hunter ~
Staff member
Leader Council
Well as I've stated boefre you have to check the Auto Complete functions that are on the Internet Options. It's probablly set to memorize inputs such as forms, user name & password, and webpages as well. You might need to check to see if those options are checked and unceck the website, and click on both clear buttons to erase your forms you've used and usernames & passwords as well.
 

anbu-black-ops

-san
Kouhai
QUOTE (Kid-Wolf @ Feb 18 2009, 10:32 PM) Well as I've stated boefre you have to check the Auto Complete functions that are on the Internet Options. It's probablly set to memorize inputs such as forms, user name & password, and webpages as well. You might need to check to see if those options are checked and unceck the website, and click on both clear buttons to erase your forms you've used and usernames & passwords as well.
i got what you mean now, and it works but it still doesnt solve the problem.

its weird bec. when i try to clear all the temp files, all the cookies, and those auto complete stuff, everything is cleared except this site. if i type "b", boards.fansub.tv doesnt show up anymore after i clear those stuff but if i type "n", that url always and always shows up. it pisses me of.

also i never go there anymore... i try stop going there bec it sucks to much of my time. lol. its been a month now.

if i uncheck those boxes in the auto complete, of course non will show up. but i prefer it to be check, so i dont have to type all the url of fansubtv forum or other sites.

this is the only url i cant get rid of, and i dont know whats the deal with it. its been bothering me for sometime now. but it looks like you never have this problem before huh...

any other tips...

edit: just wondering, can you try going to the site and see if you can get rid of it.
 

InuyashaX

-Hokage
Kouhai
Just search for the exact url name thru windows search and delete every file attached to it manually. Or if your deparate, wipe out IE6 (make sure you save your favourites folder) along with all your history, favourites ect and reinstall it. Then simply copy and paste your favourites into the new favourites folder. And as far as I know, IE7 should work perfectly fine its been out for a long time now, heck I'm using IE8 right now with no conflicts.
 

dchaosblade

- Lord of Chaos
Retired
Just to make sure, you HAVE tried clearing your history/cache, then closing IE and shutting down your computer - reboot...right? Often times you need to shut down to clear your computer's cache which might be the problem >_>
 
Playasia - Play-Asia.com: Online Shopping for Digital Codes, Video Games, Toys, Music, Electronics & more
Top