can't post any comment?

iamdeath

-sama
Sempai
hi i can't post any comment i posted a few but what happen is it keep loading but never gave me the message to return back to the thread.

something wrong with your site? or just me.
 

langes01x

-dono
Sempai
QUOTE (iamdeath @ Aug 03 2009, 07:41 PM) hi i can't post any comment i posted a few but what happen is it keep loading but never gave me the message to return back to the thread.

something wrong with your site? or just me.
It may be that the comment was posted and it just didn't forward you back to the page you were at. Try hitting the back button and refreshing the page next time to check if it actually posted.

This is one of the biggest causes of double posts on the forum so please make sure that it did not post before re-trying to post.

If that still does not work you may have something in your browser changed that stops the browser from being redirected.
 

iamdeath

-sama
Sempai
no i was not i finished typing i pressed the add reply it keep loading that it never moved waited 5 mins never budge
 

truth2belief

-dono
MATV Subs
I've noticed that when another person tries to post a comment while you yourself are posting a comment, you get pulled out of your reply and the page refreshes. Maybe someone posted at the same time as you...

If this happened twice in a row then I have no idea. Could be that commenting is disabled on the blog
 

Kid-Wolf

~ Azur Lane Hunter ~
Staff member
Leader Council
If it gives the boo-boo error it means it was posted, but you'll have to use the back button and refresh the thread and your comment will show up. My guess it might have something to do with the traffic that is related to the entire site.

Remeber the back button and the refresh button are your friends if need be. Besides if you're using XP you might not need to use the refresh button though, but with Vista or better you do need to use the refresh button though.

Also, if you have a long post you can always decided to copy the entire post just incase it doesn't show up after refreshing the thread.
 

iamdeath

-sama
Sempai
well we post reply it load but does not go anywhere but instead i open up new window and saw that i already posted the comment problem is that other window still does not load.
 

Kid-Wolf

~ Azur Lane Hunter ~
Staff member
Leader Council
Wait can you clairify what the heck that was about, since I have no clue on what you just said with that very posting now.
blink.gif
 

noob

±ⁿ°°ɓ±
Retired
Well here's the solution to your problem, my friend.

open browser go site internet taip comment hit go message reply comes read thread and boom you're done.
 

iamdeath

-sama
Sempai
1 i tried to post a comment on any thread

2 it load but does not show up on this page what i wrote i open up new page

3 and it show that i already post it but still i look on other tab it still loading

that what i am saying what happen
 

chiisai_hana

-nipah!
Retired
So the comments are posting, you just have to open a new tab to view them since the page never forwards once you hit "add reply". I don't know if anyone has a solution to this, but when it happens to me, I just open a new tab to check it's posted, close the old tab, and then continue on as usual. But, how often is it happening? Every time you post? I see it fairly infrequently, and usually when the site is having glitches.
 

Kid-Wolf

~ Azur Lane Hunter ~
Staff member
Leader Council
Ok are you sure you're not just "right-clicking" the add reply button, aside from that you should seriously check your Internet Options for that matter if you have that problem. Although it's kind of hard to figgure out what you are talking about.
 

chiisai_hana

-nipah!
Retired
QUOTE (Kid-Wolf @ Aug 21 2009, 08:34 PM)Ok are you sure you're not just "right-clicking" the add reply button
Right clicking the button would not allow the comment to be posted. It has happened before that I click "add reply", the button clearly shows I clicked it (becoming faded and impossible to click again) but the page never changes. And in all these situations, before trying to post again, I've gone back to the thread via a new tab and found that my comment did appear even though the "add comment" screen is frozen in the old tab.

This sounds like what iamdeath is describing (please confirm it for us) based on the problems I've had with the forum.
 

noob

±ⁿ°°ɓ±
Retired
QUOTE (iamdeath @ Aug 21 2009, 03:15 AM) 1 i tried to post a comment on any thread

2 it load but does not show up on this page what i wrote i open up new page

3 and it show that i already post it but still i look on other tab it still loading

that what i am saying what happen
5- post comment when you reply but not thread
1- forums click clicky www.fansub.tv
6- works post here works not post here 2 but post here first
4- add reply
2- thread click
3- add reply click clicky
 

iamdeath

-sama
Sempai
yeah but now i can use this info for next time fansub has this problem now i can post on this site without opening another tab.
 
Playasia - Play-Asia.com: Online Shopping for Digital Codes, Video Games, Toys, Music, Electronics & more
Top