Jump to content


Photo

WMM and codecs help


  • Please log in to reply
No replies to this topic

#1 KKDW

KKDW

    -chan

  • Kouhais
  • PipPip
  • 125 posts

Posted 19 May 2010 - 01:55 PM

(decide to use this thread for this than start a new one since the subject of the thread relates to my litte problem)

My laptop and my copy of Windows Movie Maker has been able to use MKV files and sometimes MP4s (but not both at once...until now it seems) so long as I have the Codecs installed. However, I've been having some trouble. Every so often something happens which results in WMM not being able to play MKVs anymore (everytime I click on one already in my WMM collections it crashes). Normally I fix this problem by reinstalling the CCCP, sometimes after this is done when I go to click on an MKV video in WMM it doesn't crash, it plays but it presents a blank screen and no audio. This is normally resolved by a restart. However, this time is different. Restarting hasn't fix this problem, but I have discovered that this only applies to videos with softsub subtitles, any MKV without subtitles plays fine. Before now I've not had any trouble playing subtitled videos, to try and fix this problem I've been fiddling about with some of the CCCP settings but nothing's worked so far. Can anybody give me any advice that might resolve this matter.

Edit: Never mind problem solved. Though in case anyone has this same problem in the future and needs help I'll explain how I solved it. You just need to alter the settings for Haali Media Splitter (go to the start menu, all programs, find the Combined Community Codec Pack Folder, the open the Filters folder within it and click on Haali Media Splitter Settings), once that's opened click on the Options Tab, and in the list of things you get there click on Compatability under which you'll find 'AutoloadVSFilter", set that to no. Another note, if you do this if you open up a softsubbed MKV file in Virtual Dub the subs won't show up but they will if it's set to yes.

[Mod's Note: New problem, new thread. Regardless of how similar the problem is, the issue is to avoid confusion of problems. You can link the other thread as a reference. http://boards.fansub...=0]

Edited by KKDW, 19 May 2010 - 09:28 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users