Jump to content


MKV playback - distorted audio?


  • Please log in to reply
6 replies to this topic

#1 Guest_tob_*

Guest_tob_*
  • Guests

Posted 06 June 2008 - 10:20 AM

I've tried playing MKV files through VLC player, Zoom player and Media player classic, installed the CCCP and Matroshka Pack, and I always get distorted 'gurgley' audio when playing any MKV files. The video is absolutely fine and the audio is perfectly in sync with the video, it just sounds horribly distorted/gurgley/grainy/poppy. Any help much appreciated!

#2 monsta

monsta

    -the bee's knees

  • Retired
  • PipPipPipPipPip
  • 2252 posts
  • Gender:Male
  • Location:London, England

Posted 06 June 2008 - 03:43 PM

QUOTE (tob @ Jun 06 2008, 11:20 AM)
I've tried playing MKV files through VLC player, Zoom player and Media player classic, installed the CCCP and Matroshka Pack.

Hmm is the Matroshka pack another codec pack? If so I would remove it as it may conflict with the CCCP pack. To be safe uninstall both packs and then reinstall the CCCP pack. If this doesn't help I would check out your sound card. Try finding a update to your sound card driver. That could be causing the sound problems.

It could well be that your computer is struggling to play the files. What are your computer specs? If the specs are low I advice using the CoreAVC decoder. It is less taxing on the computer. You'll have to pay for that codec! sad.gif

#3 Harukalover

Harukalover

    -CCCP taika

  • Sempais
  • PipPipPipPip
  • 531 posts
  • Interests:Anime (Mostly older stuff)<br>Programming<br>Multimedia<br>Classic Rock<br>Trolling forums<br>Being an insensitive jerk and loving every minute of it

Posted 06 June 2008 - 06:16 PM

QUOTE (monsta666 @ Jun 06 2008, 10:43 AM)
Hmm is the Matroshka pack another codec pack?

The Matroska pack was the old official pack designed by the Matroska development team. The CCCP was made the successor a long time ago and yes they do conflict.

tob: Follow what monsta666 recommended. (though ignore the second paragraph for now) Report back whether it works.
CCCP Insurgent | Video/Sound Playback FAQ | a4e Sucks |
Do not PM me for playback help, I will not respond. Use the forums to get help instead.

#4 nekokaburi

nekokaburi

    -chi

  • Kouhais
  • Pip
  • 10 posts

Posted 29 August 2008 - 10:08 AM

I'm experiencing a similar problem under Ubuntu Linux, but bizarrely enough, only with the second episode of the KSN-AEN release of Blade of the Immortal. Did the group jack up something in the header?

Soft:
MPlayer

Codec:
GStreamer (good, bad, and ugly)

#5 shinigamii

shinigamii

    -geass prince~

  • Sempais
  • PipPipPipPipPip
  • 1865 posts
  • Location:Uk
  • Interests:Anime why else would i be here?<br><br>hmm my interests... some are R rated for Randomness... Main interest C.C. yes i know shes an anime character... i dont care to be honest shes my C.C. and thats all there is... so what else does a creature like myself do.... i dont know either. o_O if you have any information please contact... forgot who to contact.<br><br>Random help line... i forgot that too. <br><br>Something i will never forget is how i claim C.C. as my wife. Someone else may have claimed her aswell but she's truly mines XD.<br><br>Why am i writing this.....

Posted 29 August 2008 - 05:22 PM

QUOTE (nekokaburi @ Aug 29 2008, 04:08 AM)
I'm experiencing a similar problem under Ubuntu Linux, but bizarrely enough, only with the second episode of the KSN-AEN release of Blade of the Immortal.  Did the group jack up something in the header?

Soft:
MPlayer

Codec:
GStreamer (good, bad, and ugly)


I would suggest changing your codec to CCCP as i have a pretty much crap pc and can play episode 2 no-bother with CCCP i also have got coreAVC but even when i disable CoreAVC it plays prefectly. Also you will need to uninstall GStreamer.

If that doesnt work try downlading the episode again.

mod's note: naw dude, he's not using Windows.

Edit ---> Aparently i didnt read his post correctly sorry for the false 2ill help you with a windows computer problem.when your using an ubuntu linux" laugh.gif Just disregard this post.

P.S thanks Doofus for noticing and changing the post. cool.gif

Edited by shinigamii, 29 August 2008 - 11:24 PM.

user posted image
Visit my city and see the shinigamii realm.shiniville

Check out my Random Blog.

user posted image
user posted image

<Trivia> Hint: The Pe**o* *u** *o* Me
<@KansaLovePrimula> can i buy a vowel
Jun: lol sometimes you really need a kansa-english, english-kansa dictionary

#6 nekokaburi

nekokaburi

    -chi

  • Kouhais
  • Pip
  • 10 posts

Posted 30 August 2008 - 01:13 AM

No dice, and no v2 either. Guess I'll go with another fansub group.

I think that MPlayer can be configured to use GStreamer codecs, at least, installing them has an effect on what files I can play.

I'm sure it doesn't help that my video card is that ATI 200M that was the most hateful videocard to run linux under either.

#7 Bulletspawn

Bulletspawn

    -chi

  • Kouhais
  • Pip
  • 45 posts

Posted 31 August 2008 - 10:45 AM

Well to make sure it's mplayer and not gstreamer try a video player that you know uses gstreamer (totem?). If gstreamer fails try using xine instead - if both gstreamer and xine don't work well then there's probably something up with the video file so try a different fansub group.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users