Jump to content


Photo

CCCP choppiness


  • Please log in to reply
3 replies to this topic

#1 bubalicio

bubalicio

    -chi

  • Kouhais
  • Pip
  • 43 posts

Posted 11 June 2010 - 12:41 AM

Hello, and thank you for taking the time to read this. First off I will say I am having problems with the choppiness in my anime and ask for help. I recently updated to the new CCCP I used to have and old one couple years. Anyway When I ran my episodes on the old one It would work fine, know I see major chop if I skip to any section. Sometimes It goes back to normal other times it goes choppy. I have watched the same episodes with my old cccp and new cccp and had no problems with the old.

When I say choppiness let me explain. The movie goes stop and go stop and go, while the sound continues on with normal. I have looked at a few guides to try to fix the problem but nothing seems to help it. So I downloaded the CCCP Pack again to see if it fix's but still the problem with the video chops. This happens only when I skip around on a video, which I could do on my old CCCP and it would work. Anyway Just wondering if anyone here had some advice to help me get this fixed.

If you need any more information let me know and I get back as fast as I can.

Thank you.

#2 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &c.

Posted 11 June 2010 - 01:29 AM

Let me guess, you're using Zoomplayer? If so, stop using zoom player. Instead, use Media Player Classic (MPC) which came with the new version of CCCP. That should fix your problem.
Don't forget, the edit and search buttons are your friend!
user posted image

#3 bubalicio

bubalicio

    -chi

  • Kouhais
  • Pip
  • 43 posts

Posted 11 June 2010 - 01:38 AM

Sorry but that is incorrect. I am using media player Classic that came with the download.

#4 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 11 June 2010 - 02:20 AM

Try this:
right-click --> Options --> Playback --> check the box Auto-load subtitles and uncheck Auto-load audio files

If that doesn't work, try:
right-click --> Options --> External Filters --> Add Filter --> DirectVobSub (auto-loading version)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users