Jump to content


Photo

Website/Forum slow?


  • Please log in to reply
17 replies to this topic

#1 Ausdoerrt

Ausdoerrt

    -sama

  • Retired
  • PipPipPipPipPip
  • 3344 posts
  • Gender:Male
  • Location:USA, W&L
  • Interests:Anime =) - esp fantasy, school comedy, fighting;
    All sorts of metal - including Japanese;
    All the Japanese stuff;
    Russian science fiction.

Posted 01 November 2009 - 09:22 PM

Hi all, has anybody else been getting a lot of errors recently? For the last few days, I can't even get to the main page (not to mention anywhere else) without getting this:

QUOTE

An internal networking error has occured: a server on the cluster could not be reached.


Looks like the server is overloaded, but I was wondering if it's something on my end as well, or if there's a solution.

Aus
<p>monofood.gif<br><a data-ipb='nomediaparse' href='http://www.animenews...r=Ausdoerrt'>My rarely-updated anime list</a></p>

#2 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 01 November 2009 - 09:38 PM

I was just talking with other people on the fansub tv sub team IRC and it seems that, yes, this is a problem occurring to many, many other people.

Also, I noticed that FTV isn't picking up some downloads automatically. Like that one time recently where FTV didn't pick up anything for 5 days and when it did pick up, it took crunchyroll goods.

I'm wondering myself if FTV is undergoing some kind of technical problem or some kind of change.

Original Artwork by JinK
Too lazy to go past "D"

#3 Ausdoerrt

Ausdoerrt

    -sama

  • Retired
  • PipPipPipPipPip
  • 3344 posts
  • Gender:Male
  • Location:USA, W&amp;L
  • Interests:Anime =) - esp fantasy, school comedy, fighting;
    All sorts of metal - including Japanese;
    All the Japanese stuff;
    Russian science fiction.

Posted 01 November 2009 - 10:10 PM

QUOTE (truth2belief @ Nov 01 2009, 03:38 PM)
I'm wondering myself if FTV is undergoing some kind of technical problem or some kind of change.

Would be cool to get some sort of official news if that's the case.

Strangely, the forum is working fine for me this very moment.
<p>monofood.gif<br><a data-ipb='nomediaparse' href='http://www.animenews...r=Ausdoerrt'>My rarely-updated anime list</a></p>

#4 shinigamii

shinigamii

    -geass prince~

  • Sempais
  • PipPipPipPipPip
  • 1865 posts
  • Location:Uk
  • Interests:Anime why else would i be here?<br><br>hmm my interests... some are R rated for Randomness... Main interest C.C. yes i know shes an anime character... i dont care to be honest shes my C.C. and thats all there is... so what else does a creature like myself do.... i dont know either. o_O if you have any information please contact... forgot who to contact.<br><br>Random help line... i forgot that too. <br><br>Something i will never forget is how i claim C.C. as my wife. Someone else may have claimed her aswell but she's truly mines XD.<br><br>Why am i writing this.....

Posted 01 November 2009 - 10:42 PM

Yeah i've been getting various errors all night, ranging from the usual boo boo to what you had. Although my most prized error of the day has been the 504 Gateway timeout. XD


user posted image
Visit my city and see the shinigamii realm.shiniville

Check out my Random Blog.

user posted image
user posted image

<Trivia> Hint: The Pe**o* *u** *o* Me
<@KansaLovePrimula> can i buy a vowel
Jun: lol sometimes you really need a kansa-english, english-kansa dictionary

#5 Ausdoerrt

Ausdoerrt

    -sama

  • Retired
  • PipPipPipPipPip
  • 3344 posts
  • Gender:Male
  • Location:USA, W&amp;L
  • Interests:Anime =) - esp fantasy, school comedy, fighting;
    All sorts of metal - including Japanese;
    All the Japanese stuff;
    Russian science fiction.

Posted 02 November 2009 - 02:10 AM

Geez, are we running out of bandwidth again, or something?
<p>monofood.gif<br><a data-ipb='nomediaparse' href='http://www.animenews...r=Ausdoerrt'>My rarely-updated anime list</a></p>

#6 Kid-Wolf

Kid-Wolf

    ~ Random Touhou link finder ~

  • MATV Crew
  • PipPipPipPipPip
  • 9167 posts
  • Gender:Male
  • Location:At the Board of Fantasy and Reality
  • Interests:Anime, Touhou, games (be they PC, console, or even traditional biased), Touhou, Meidos, Visual Novels, Touhou, oh and did I mention Touhou lol

Posted 02 November 2009 - 02:15 PM

Well I know that Sunday it was really slow and causing those errors. I think I even managed to get a mention of a 503 error or on of the 500 numbered errors yesterday as well. Not only that, but I had to refresh the page a whole lot just for it to open up just one page.

Thanfully it's not doing that as of now though. It could of been one of the servers went down or something like that.

- Miko Miko Mode Oni Version

#7 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 02 November 2009 - 03:04 PM

I'm having errors where the FTV site has no typeset. I mean...
user posted image

Original Artwork by JinK
Too lazy to go past "D"

#8 Kid-Wolf

Kid-Wolf

    ~ Random Touhou link finder ~

  • MATV Crew
  • PipPipPipPipPip
  • 9167 posts
  • Gender:Male
  • Location:At the Board of Fantasy and Reality
  • Interests:Anime, Touhou, games (be they PC, console, or even traditional biased), Touhou, Meidos, Visual Novels, Touhou, oh and did I mention Touhou lol

Posted 02 November 2009 - 03:17 PM

Oh yeah I've gotten that a few times and it wasn't this site only but a few other anime related sites as well. It could be some random fluke of some sort I'm guessing though for the other sites actng like that I mean.

- Miko Miko Mode Oni Version

#9 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &amp;c.

Posted 02 November 2009 - 07:46 PM

FTV is eating teh interwebz!!! ohmy.gif
Don't forget, the edit and search buttons are your friend!
user posted image

#10 Kid-Wolf

Kid-Wolf

    ~ Random Touhou link finder ~

  • MATV Crew
  • PipPipPipPipPip
  • 9167 posts
  • Gender:Male
  • Location:At the Board of Fantasy and Reality
  • Interests:Anime, Touhou, games (be they PC, console, or even traditional biased), Touhou, Meidos, Visual Novels, Touhou, oh and did I mention Touhou lol

Posted 03 November 2009 - 12:56 PM

Well now it seems that a few of the forum pages are not loading properly for some odd reason.

Heck when I checked my PMs it didn't load it properly. Also, afew of the boards also didn't load the way it should either.

It seems that something is wrong with the server. I mean some times the site loads properly, while at other times it either shows the top part of the page and the sides and that's about it.

Edited by Kid-Wolf, 03 November 2009 - 01:33 PM.


- Miko Miko Mode Oni Version

#11 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 03 November 2009 - 06:16 PM

OOooh, I also noticed... Not sure if this was here before or not... that the ads are being put inside the teamspeak box.

On a side note, I can't join teamspeak for some reason...

Original Artwork by JinK
Too lazy to go past "D"

#12 otaku4life

otaku4life

    -chan

  • Kouhais
  • PipPip
  • 117 posts
  • Location:Germany

Posted 03 November 2009 - 10:26 PM

This seems to be just a Firefox problem. I tried with IE 8 and Opera 10 and the site works perfectly.

#13 Barbobot

Barbobot

    -the Pirate King

  • Fansub TV Team
  • PipPipPipPipPip
  • 4328 posts
  • Gender:Male
  • Location:Boston, MA (college); Randolph, NJ (hometown)
  • Interests:Barbobot's Anime List:
    http://myanimelist.net/animelist/Barbobot

    www.animecalendar.net

Posted 04 November 2009 - 06:33 AM

Just had the same problem as truth. It was working fine all day then all of a sudden it turned like truth's image and is staying like that.

#14 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 06 November 2009 - 03:26 PM

Tha problem even happened in IE 8. It's working fine now. I had to clear cookies to fix the problem but the problem kept on coming back. Now it seems the website is fine again, though.

It also currently seems that "Ayu is currently reporting problems."
so I hope that gets fixed, too. Before there were two problems and now there's one. Maybe that's why the site was in a bit of chaos the past month.

Original Artwork by JinK
Too lazy to go past "D"

#15 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &amp;c.

Posted 06 November 2009 - 04:42 PM

All the above stated problems are completely unrelated to the browser being used. It just isn't a constant problem, so sometimes it happens, sometimes it doesn't. I've experienced the problems on Opera, Firefox, IE, and Safari. It's most likely just server stress.
Don't forget, the edit and search buttons are your friend!
user posted image

#16 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 06 November 2009 - 07:54 PM

QUOTE (dchaosblade @ Nov 06 2009, 11:42 AM)
All the above stated problems are completely unrelated to the browser being used. It just isn't a constant problem, so sometimes it happens, sometimes it doesn't. I've experienced the problems on Opera, Firefox, IE, and Safari. It's most likely just server stress.

That's my thoughts, too. When the website wasn't being displayed as it should have, two servers were down. One server isn't online right now as this is posted and so a lot of links are not working. The problem occurs in all browsers and many computers and so the problem must be on the server.

and plus, the machine statistics aren't updated right. It's impossible for 20 TBs of data to be transfered in the last 12 hours for just one anime, let alone the other 360 or so animes on this website. Some things have been bugged for a long while now, but they haven't been much of a bother. I don't know how the server works so I can't say anything about it. I'm thankful for FTV above all other sites for my daily value of anime and so I know that some people have done lot of things to get the site to work. But I hate to say, it seems like it's happening again... Server breakdown.

Original Artwork by JinK
Too lazy to go past "D"

#17 daft27

daft27

    -nya

  • Fansub TV Leaders
  • PipPipPipPipPip
  • 1878 posts
  • Gender:Male

Posted 06 November 2009 - 10:33 PM

Yep, the site's been experiencing numerous problems for a bit.
1) Ayu is offline thanks to a drive failure. That server may be replaced or might be brought back online if there's enough demand on the bandwidth.
2) The two original DNS servers have been attacked, causing name resolution issues for many people for a day or two. A third DNS server was added to the mix, which should hopefully reduce the odds of being taken down by another DNS attack.
3) Some of the server harddrives have filled up recently, causing some services (like Teamspeak) to shut down. I think the automatic file erasing/space making code was affected by problem 6 (described below) as well as problem 1 (one less server = less space across the whole network of servers). Without having download data, the system can't determine which files to delete... and having fewer servers affects how many files can be deleted while retaining some level of redundancy.
4) There was a bug in one of the changes I made to the fetching code that reared its ugly head while I was away on emergency family-related travel ( away for ~5 days ). When I came back, I patched the code and fixed that...
5) Network issues between datacenters have recently caused some of the web servers to serve bad data (see screenshot by truth2belief) - which I can only hope will be fixed by the network operation center technicians. I think it's alright now.
6) And I just noticed the bug download authorization stats/reporting. That system has recently been changed and it appears that I forgot to move the "garbage collector" code out to a section of code that's still being run. As usual, thanks for pointing that out. It's been fixed and now we just need to wait for the cached results to be updated. I think that page is generated twice a day or something like that (it's been a while since I've seen that code).

crew.jpg
mostrespectedeh8.jpg


#18 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 11 November 2009 - 04:09 PM

Wow, since you came back everything has been working very well. Lots of bugs fixed. here's another funky thing, though. I only see this sometimes, though. Not always.
user posted image

Original Artwork by JinK
Too lazy to go past "D"




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users