Jump to content


Photo

i have video but no sound


  • Please log in to reply
3 replies to this topic

#1 mattjoe

mattjoe

    -chi

  • Kouhais
  • Pip
  • 16 posts
  • Location:cali
  • Interests:anime, video games, art, animals, surfing, sky diving, rock climbing, gothic music, computers, horror, sci fi, drawing, painting, and so much more

Posted 30 January 2010 - 04:26 AM

my divx plays all the anime eps i download but like one or two the sound wont come on it says that i need too download a directshow decoder, ive had this problem once when i first started downloading anime from here and it said i need too get a deocder and i did cuz the sound didnt come in, so it plays most but like one or two eps wont play the sound can someone tell me how i can fix this little problem???

#2 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 30 January 2010 - 05:06 AM

The problem you have can be from basically anything. You'll have to explain the animes, the episodes, the format, used. If it's something from this site, you can just link it and maybe we can see from there. Once you give a little more detail into your problem, we might be able to help you more concisely. One problem I do see, however, is DivX.

While divx is popular and is still widely used, many consider it to be done with. Most animes today in the fansub world are encoded with h264 video compression and AAC audio compression. This is the reason why avi videos are on the decline, also. The .avi video container cannot hold h264 formats without being modded and certain audio compression formats. This might be your problem.

Now the divx player may work, but it is most widely preferred to use Media Player Classic for its simplicity, lightweightness, and compatibility. You simply have to install the free Core Community Codec Pack (CCCP) and watch all the anime you want to watch.

Original Artwork by JinK
Too lazy to go past "D"

#3 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &c.

Posted 30 January 2010 - 05:06 AM

Please read the sticked topics SPECIFICALLY for these kinds of issues. Particularly: How to watch Fansubs on your PC
Don't forget, the edit and search buttons are your friend!
user posted image

#4 mattjoe

mattjoe

    -chi

  • Kouhais
  • Pip
  • 16 posts
  • Location:cali
  • Interests:anime, video games, art, animals, surfing, sky diving, rock climbing, gothic music, computers, horror, sci fi, drawing, painting, and so much more

Posted 16 February 2010 - 12:42 AM

for some reason a couple of eps work right but most the sound doesnt come in and theres static??? so any idea of how too fix this??? thanks for ur help

Topic Merged since it's pretty much the same issue more or less.

----------------------------------------------------------

this one is the needless eps, some will play just fine but most dont have sound and if u move forward it gets a static noise and im no longer using divx, im using media player classic since its much better than divxs so any info can u give me on y needless doesnt have any sound????

Posts Merged

Edited by Kid-Wolf, 16 February 2010 - 05:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users