Jump to content


Photo

Zoom Player + Win 7


  • Please log in to reply
5 replies to this topic

#1 Barbobot

Barbobot

    -the Pirate King

  • Fansub TV Team
  • PipPipPipPipPip
  • 4328 posts
  • Gender:Male
  • Location:Boston, MA (college); Randolph, NJ (hometown)
  • Interests:Barbobot's Anime List:
    http://myanimelist.net/animelist/Barbobot

    www.animecalendar.net

Posted 04 November 2009 - 01:24 AM

Saw a similar topic made by DChaos, but I have a different problem with Zoom Player so here's a new topic.

Before I installed Win 7 whenever I opened up a video Zoom Player automatically fit to the resolution size of the video, so if the video was 1600x1050 or whatever, it would pretty much fill up my entire screen. Then I could just maximize and everything worked fine and the heaven's opened up.

Now whenever I open a file it seems to open the file up at a small resolution regardless of the video. Then when I maximize the video and the subs are really bad looking cause they are grainy. I was trying to play in settings and such to fix it but couldn't find anything.

Other programs, ie WMP and WMClassic, both change size to fit the video, but not Zoom.

#2 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &c.

Posted 04 November 2009 - 01:36 AM

Lol, When I use zoomplayer, I don't even get a window frame, I just get a video playing in nothing.
I've made the transition to MPC when I moved to Win 7. Apparently ZoomPlayer is losing support from CCCP in the near future (if not already) too, so now's as good a time as any to switch players.
As for a fix, I'd guess it's whatever codec is being used for the rendering. Have you tried different codec sets from the CCCP options?
Don't forget, the edit and search buttons are your friend!
user posted image

#3 Barbobot

Barbobot

    -the Pirate King

  • Fansub TV Team
  • PipPipPipPipPip
  • 4328 posts
  • Gender:Male
  • Location:Boston, MA (college); Randolph, NJ (hometown)
  • Interests:Barbobot's Anime List:
    http://myanimelist.net/animelist/Barbobot

    www.animecalendar.net

Posted 04 November 2009 - 01:40 AM

QUOTE (dchaosblade @ Nov 03 2009, 09:36 PM)
Lol, When I use zoomplayer, I don't even get a window frame, I just get a video playing in nothing.
I've made the transition to MPC when I moved to Win 7. Apparently ZoomPlayer is losing support from CCCP in the near future (if not already) too, so now's as good a time as any to switch players.
As for a fix, I'd guess it's whatever codec is being used for the rendering. Have you tried different codec sets from the CCCP options?

They have lost support as Zoom is no longer part of the CCCP pack, which was quite annoying. Had to go download it separately. Which is most likely the problem and not Win 7. Unfortunately going through codec sets is like greek to me. I always just download CCCP, ????????, Profit.

#4 Harukalover

Harukalover

    -CCCP taika

  • Sempais
  • PipPipPipPip
  • 531 posts
  • Interests:Anime (Mostly older stuff)<br>Programming<br>Multimedia<br>Classic Rock<br>Trolling forums<br>Being an insensitive jerk and loving every minute of it

Posted 04 November 2009 - 03:37 AM

http://www.cccp-proj...dv_settings.png
Check the two Auto-Size settings in the leftmost tab.

The reason it has been removed from the pack is because CCCP is free software and Zoomplayer no longer has a free limited edition. As dchaosblade said you're better off switching to MPC-HC included with the latest CCCP.
CCCP Insurgent | Video/Sound Playback FAQ | a4e Sucks |
Do not PM me for playback help, I will not respond. Use the forums to get help instead.

#5 Barbobot

Barbobot

    -the Pirate King

  • Fansub TV Team
  • PipPipPipPipPip
  • 4328 posts
  • Gender:Male
  • Location:Boston, MA (college); Randolph, NJ (hometown)
  • Interests:Barbobot's Anime List:
    http://myanimelist.net/animelist/Barbobot

    www.animecalendar.net

Posted 04 November 2009 - 04:02 AM

QUOTE (Harukalover @ Nov 03 2009, 11:37 PM)
http://www.cccp-proj...dv_settings.png
Check the two Auto-Size settings in the leftmost tab.

The reason it has been removed from the pack is because CCCP is free software and Zoomplayer no longer has a free limited edition. As dchaosblade said you're better off switching to MPC-HC included with the latest CCCP.

Well that kinda fixed the auto-sizing problem, but I still get jaggy edges when maximizing. Guess I'll just switch over to Classic as that has absolutely no problems. Such a shame cause I loved Zoom Player.

#6 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &amp;c.

Posted 04 November 2009 - 04:33 AM

QUOTE (Barbobot @ Nov 04 2009, 12:02 AM)
Well that kinda fixed the auto-sizing problem, but I still get jaggy edges when maximizing. Guess I'll just switch over to Classic as that has absolutely no problems. Such a shame cause I loved Zoom Player.

I know, I always liked ZoomPlayer. Mostly because of it's UI - I liked the smooth look and everything. Now that I've switched to MPC I've gotten used to it (and made a few changes to what's shown, it looks a lot better now IMO). MPC does everything as well or better than ZoomPlayer, just wish it was a little prettier, lol.
Don't forget, the edit and search buttons are your friend!
user posted image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users