Jump to content


Photo

CD/DVD drive disappeared


  • Please log in to reply
25 replies to this topic

#1 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 01 June 2010 - 03:45 AM

So I realized today that my CD/DVD drive has suddenly disappeared. It no longer shows up when I bring up My Computer or Device Manager

I've already tried the following methods:
1) deleting the lower and upper filters in the registry
2) scanning for hardware changes
3) making sure the drive is still connected (it should be since i can still open and close the drive with no problem)
4) checked my BIOS screen to make sure the DVD/CD drive is still recognized and being startup.

In essence, it is getting lost somewhere between the BIOS Screen and the POST screen. I'm currently defragmenting my hard drive to see if that will do the trick, but in the mean time, I was wondering if anyone has any other suggestions? I don't want to do system restore since I had a similar problem last year this time and I know it won't work as it's only a temporary fix, which was remedied when I replaced Vista with 7.

Here's my current specs:
OS: Windows 7 64-bit
CPU: 2.1 Ghz AMD Turion Dual Core
Manufacturer: HP Pavilion dv2940 SE
GPU: Nvidia GeForce 7150M/nForce 630M
RAM: 4gb
HDD: 320gb

I don't have the time to install a new OS as I will be starting my job soon and I just don't have the space at the moment to back up all my stuff currently on my hard drive to my external. However, I may need this CD/DVD drive for my job, so this is rather urgent.

EDIT: I seem to have two ATA Channel 0 (one is probably due to my partition drive) and two ATA Channel 1. I don't know if it has anything to do with this though.

#2 gamma_sponge

gamma_sponge
  • Kouhais
  • 4 posts

Posted 01 June 2010 - 04:04 AM

if you have a USB enclosure that could help determine if it's a hardware problem. If it works in a USB enclosure then you know it's a software issue, and if it doesn't then you know why Vista isn't seeing it.

#3 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 01 June 2010 - 04:14 AM

QUOTE (gamma_sponge @ May 31 2010, 09:04 PM)
if you have a USB enclosure that could help determine if it's a hardware problem. If it works in a USB enclosure then you know it's a software issue, and if it doesn't then you know why Vista isn't seeing it.

I said I was running 7 not Vista and no I do not have a usb enclosure. I'm pretty sure the drive is fine though.

#4 Primula

Primula

    -プリムラ こいびと

  • Fansub TV Team
  • PipPipPipPipPip
  • 1937 posts
  • Gender:Not Telling
  • Location:Primula's house ^_^
  • Interests:Anime, loli(lol), origami, game, drawing expecailly anime girl, computers, etc... making animated sig
    Girls in anime characteristic that I usually like. Kuudere, Tsundere,& certain unique type

Posted 01 June 2010 - 04:33 AM

Seeing that you did most of the common fixes.....


what software you have install. (this can be a reason cause some software will be mean to your hardware)

in device manager there no !? at all for the cd drive?






Come check out the Gif Thread

Ecchi Pic 1 Torrent...Torrent Link Ecchi Pic 2 TORRENT!! Torrent Link Ecchi Pic 1-3 YEAH!!!

#5 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 01 June 2010 - 05:44 AM

QUOTE (Kansatsusha-sama @ May 31 2010, 09:33 PM)
what software you have install. (this can be a reason cause some software will be mean to your hardware)

in device manager there no !? at all for the cd drive?

uh...that's a lot of software to list.

There is no !? at all. In fact there isn't even a DVD/CD/BD drive heading (note that I disabled my Daemon Tools at the moment)

Oh, and to clarify, I have the OEM version of windows 7, could this be a potential issue?
I just tried for the past hour to open up my computer, and got stuck at a particular screw, but it looked like my drive was still connected. Also, I don't know if it's just Windows 7, but when I inserted an XP OS recovery disk (used for a different computer than this) and rebooted my comp, it didn't pick up the disk and went straight to starting up. I doubt this drive is defective since it was working just fine this entire week and haven't done anything to it. It doesn't make sense for the drive to just die like that.

#6 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 01 June 2010 - 06:26 AM

The very first step would be to check whether the device is even detectable. Go to the start menu and type in device manager and look to check if the DVD/CD player can be found. If the device cannot be found and all the wiring is correctly put in, then the problem is obvious. The problem lies in the device itself unless the BIOS is set to block this device or that the motherboard is broken and can't read the DVD/CD drive. If the device cannot even be detected, it's best to test out the DVD/CD player on another computer or have the mother board test with another DVD/CD player which is simply the easiest way to test.

If the device is found by the hardware manager, check that it is enabled. Right click the DVD/CD drive in the device manager and make sure that it is enabled (there should be an option in the right click menu to disable instead of enable). If that doesn't work, check to see if the DVD/CD drive is supported by Win 7 or that it is assigned a drive letter. To check if the DVD/CD drive is assigned a drive letter, go to start -> type in start menu "computer management" -> storage -> Disk management -> and scroll down to your DVD/CD drive on the bottom and right click it -> press "Change Drive Letter and Paths". The common DVD/CD/Bluray drive assignment is to the letter "D:\". If you don't see the drive, left-click the more actions button on the right side and press "rescan disks"

If it is already assigned a drive letter but doesn't show up on "My Computer", then the problem is complicated and can be a multitude of problems.

Questions: Do you hear the DVD/CD player start up when you turn on the computer? Stick a CD/DVD of some kind in and test it. Did you check for updates on the maker's website? Have you got a working connectors from the DVD/CD drive to the motherboard? Have you any other programs/tools that involves DVD/CD player like nero/daemon tools/poweriso?

Original Artwork by JinK
Too lazy to go past "D"

#7 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 01 June 2010 - 06:56 AM

QUOTE (truth2belief @ May 31 2010, 11:26 PM)
Questions: Do you hear the DVD/CD player start up when you turn on the computer?  Stick a CD/DVD of some kind in and test it.  Did you check for updates on the maker's website?  Have you got a working connectors from the DVD/CD drive to the motherboard?  Have you any other programs/tools that involves DVD/CD player like nero/daemon tools/poweriso?

1) yes. 2) yes. 3) yes 4) not at all today. It was working fine yesterday and I didn't even use/touch it. 5) I have Daemon Tools and Windows DVD Maker (or something like that). I already uninstalled itunes and it didn't remedy the problem.

I ran System Repair via command prompt and it seems like it was not detecting the volume (though I only tested it with one disc and probably should test it with more). However, this is really starting to get on my nerves and I don't have the time to send it in to a shop or anything. However, I also think that this test is inaccurate since I need to probably reinstall my device driver. My model is (or similar to) HP dv2700. Is this possible to download somewhere since my laptop didn't come with any sort of installation/recovery CDs?

Also, note that I said that no such DVD/CD heading appears in the device manager window at the moment.

#8 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &c.

Posted 01 June 2010 - 04:10 PM

Just because the heading doesn't appear in the device manager doesn't mean that the hardware itself isn't listed. I have found that when a computer has these kinds of problems, it often forgets what kind of hardware the particular part IS. Thus, it places it under a false heading. I suggest you check under each heading and see if anything has the ! next to it - then check if that is your drive. Follow through with regular troubleshoot/support (drivers etc).

Also, did the problem exist BEFORE you turned off Daemon Tools? I know that this happened to my brother once before - it was caused because in Daemon Tools, he said to dismount all drives. When he did so, Daemon dismounted his DVD drive too! So if the drive disappeared only after doing something to Daemon, that could be the source. The way we fixed his computer was to uninstall Daemon (then clear out any folders that weren't automatically deleted), clear the upper and lower registry keys, do a full reboot (shutdown, wait at least 30 seconds, turn it back on). His drive now only appears when a disc is actually in it (when no disc, the drive isn't displayed) but it works.
Don't forget, the edit and search buttons are your friend!
user posted image

#9 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 01 June 2010 - 05:24 PM

QUOTE (dchaosblade @ Jun 01 2010, 09:10 AM)
Also, did the problem exist BEFORE you turned off Daemon Tools? I know that this happened to my brother once before - it was caused because in Daemon Tools, he said to dismount all drives. When he did so, Daemon dismounted his DVD drive too! So if the drive disappeared only after doing something to Daemon, that could be the source. The way we fixed his computer was to uninstall Daemon (then clear out any folders that weren't automatically deleted), clear the upper and lower registry keys, do a full reboot (shutdown, wait at least 30 seconds, turn it back on). His drive now only appears when a disc is actually in it (when no disc, the drive isn't displayed) but it works.

yes to the question. Instead the problem was solved when I reinstalled itunes...though itunes still doesn't detect the drive, I don't really care since i don't use CDs for my music.

#10 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 07 June 2010 - 12:06 AM

I'm reviving this thread. The same issue is back and uninstalling/reinstalling Itunes no longer works. I have followed the directions here: http://www.gearsoftw...to_Windows_7.29

but to no avail unfortunately. I doubt it's a hardware issue for sure now since it's definitely there and I got it back running at least once so anyone have any ideas?

The cd/dvd drive is this model: slimtype dvd a DS8A1H ATA
I can't find drivers for this anywhere....and even then I don't know if reinstalling the drivers would work.

#11 Primula

Primula

    -プリムラ こいびと

  • Fansub TV Team
  • PipPipPipPipPip
  • 1937 posts
  • Gender:Not Telling
  • Location:Primula's house ^_^
  • Interests:Anime, loli(lol), origami, game, drawing expecailly anime girl, computers, etc... making animated sig
    Girls in anime characteristic that I usually like. Kuudere, Tsundere,& certain unique type

Posted 07 June 2010 - 06:14 AM

uninstall the cd/dvd drive and restart it refind it. If that dont work i believe it would be software issue...






Come check out the Gif Thread

Ecchi Pic 1 Torrent...Torrent Link Ecchi Pic 2 TORRENT!! Torrent Link Ecchi Pic 1-3 YEAH!!!

#12 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 07 June 2010 - 11:02 PM

QUOTE (Kansatsusha-sama @ Jun 06 2010, 11:14 PM)
uninstall the cd/dvd drive and restart it refind it. If that dont work i believe it would be software issue...

I can't even uninstall it, that's the main problem as it does not appear in device manager or disk management. I'm pretty sure my BIOS still detects it, but then again, a laptop's BIOS has very limited navigation.

Oh, and I've already tried the Windows 7 cd/dvd repair by rizonetech, which unfortunately did not work either. I've also disable Windows DVD Maker, Windows Media Player, and Windows Movie Maker

#13 Primula

Primula

    -プリムラ こいびと

  • Fansub TV Team
  • PipPipPipPipPip
  • 1937 posts
  • Gender:Not Telling
  • Location:Primula's house ^_^
  • Interests:Anime, loli(lol), origami, game, drawing expecailly anime girl, computers, etc... making animated sig
    Girls in anime characteristic that I usually like. Kuudere, Tsundere,& certain unique type

Posted 08 June 2010 - 03:49 AM

boot into safemode and see if u can see the cd drive in any location that was mention.

Try using different cable too......oh wait it a laptop.... >.>

Have you perform any other virus scan yet too? (I think some post got deleted too... >.< not that i said it) but oh...I just remember ... well after u do a virus scan with super antispyware and malwarebtyes.






Come check out the Gif Thread

Ecchi Pic 1 Torrent...Torrent Link Ecchi Pic 2 TORRENT!! Torrent Link Ecchi Pic 1-3 YEAH!!!

#14 destroyah

destroyah

    -chan

  • Kouhais
  • PipPip
  • 149 posts
  • Location:Norwalk, CA
  • Interests:Anime, Music, Science fiction novels, Fùtbol

Posted 08 June 2010 - 09:19 AM

QUOTE (Kit-Tsukasa @ Jun 07 2010, 04:02 PM)
I can't even uninstall it, that's the main problem as it does not appear in device manager or disk management. I'm pretty sure my BIOS still detects it, but then again, a laptop's BIOS has very limited navigation.

Oh, and I've already tried the Windows 7 cd/dvd repair by rizonetech, which unfortunately did not work either. I've also disable Windows DVD Maker, Windows Media Player, and Windows Movie Maker

Have you tried uninstalling the chipset drivers and reinstalling them from scratch yet? Are you by any chance using AnyDVD or any other DVD/BD security stripping program? When you say that the device does not show up in the device manager, have you tried enabling "show hidden/disabled devices"?

For the laptop bios, disable full screen logo, and you should see a device list at startup.

Also, you should only have one ATA channel 0. If there are two, you may have another controller that has not been installed properly. Try to re-install the newest chipset drivers for your laptop.

Also, have you checked HP's site in regards to the possible battery recall for your laptop? Here: Battery Recall

Also, try this: CD/DVD Disappears

And check for other issues here: Other Issues

Edited by destroyah, 08 June 2010 - 09:29 AM.


#15 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 08 June 2010 - 12:29 PM

QUOTE (Kansatsusha-sama @ Jun 07 2010, 08:49 PM)
Have you perform any other virus scan yet too? (I think some post got deleted too... >.< not that i said it) but oh...I just remember ... well after u do a virus scan with super antispyware and malwarebtyes.

I haven't ran super antispyware or malwarebytes yet, but I have ran Windows Defender and Symantec Antivirus and nothing came up.

QUOTE (destroyah @ Jun 08 2010, 02:19 AM)

Have you tried uninstalling the chipset drivers and reinstalling them from scratch yet?  Are you by any chance using AnyDVD or any other DVD/BD security stripping program?  When you say that the device does not show up in the device manager, have you tried enabling "show hidden/disabled devices"?

If you count Daeomn Tools and Itunes, then yes. Yes I have tried enabling hidden/disable devices and nothing related shows up. I have not tried uninstalling my chipset drivers because I'm on a laptop (though I have no idea if this will affect it as I have never uninstalled my chipset driver before)

QUOTE
For the laptop bios, disable full screen logo, and you should see a device list at startup.

How do I do this?

QUOTE
Also, you should only have one ATA channel 0.  If there are two, you may have another controller that has not been installed properly.  Try to re-install the newest chipset drivers for your laptop.

I have two ATA Channel 0 most likely because of my partitioned drive? 2 ATA Channel 1 because 1 should register the CD and the other should register for the DVD I think. Either way, I have never uninstalled my chipset driver before.

QUOTE
]Also, have you checked HP's site in regards to the possible battery recall for your laptop?  Here: Battery Recall

It's not listed. My model is two years old now and last I checked (which was about 2 weeks ago when I was first aware of the announcement, my computer model was not listed

QUOTE
Also, try this:  CD/DVD Disappears

And check for other issues here: Other Issues


I remember trying the above link and that was the most useless tool ever. It helps fixes whether or not CD/DVDs can burn or not, but does not help for detection. I remember I ran this and it said something along the lines of "no such hardware detected." It's definitely there as my computer is giving power to the drive and able to eject it.

#16 destroyah

destroyah

    -chan

  • Kouhais
  • PipPip
  • 149 posts
  • Location:Norwalk, CA
  • Interests:Anime, Music, Science fiction novels, Fùtbol

Posted 08 June 2010 - 03:09 PM

QUOTE (Kit-Tsukasa @ Jun 08 2010, 05:29 AM)
I haven't ran super antispyware or malwarebytes yet, but I have ran Windows Defender and Symantec Antivirus and nothing came up.


If you count Daeomn Tools and Itunes, then yes. Yes I have tried enabling hidden/disable devices and nothing related shows up. I have not tried uninstalling my chipset drivers because I'm on a laptop (though I have no idea if this will affect it as I have never uninstalled my chipset driver before)


How do I do this?


I have two ATA Channel 0 most likely because of my partitioned drive? 2 ATA Channel 1 because 1 should register the CD and the other should register for the DVD I think. Either way, I have never uninstalled my chipset driver before.


It's not listed. My model is two years old now and last I checked (which was about 2 weeks ago when I was first aware of the announcement, my computer model was not listed



I remember trying the above link and that was the most useless tool ever. It helps fixes whether or not CD/DVDs can burn or not, but does not help for detection. I remember I ran this and it said something along the lines of "no such hardware detected." It's definitely there as my computer is giving power to the drive and able to eject it.

For the bios option I mentioned, you can hit the DEL or F2 or F4 key when you see the HP logo at startup. Then you can peruse your bios options until you see Fullscreen logo at startup. Disable that. Save and quit the bios setup. You should now have a more informative startup screen. Optionally you can go back to bios setup, and change Quick Boot to disabled to do a full check of your hardware on startup, note: that if anything is found to be abnormal, your system will halt with the error message here, so it may help you diagnose the problem.

Before the below chipset re-installation make sure you uninstall Itunes and Daemon tools completely since there may be a conflict. Only then shall you continue with the below paragraphs.

As far as chipset drivers, I would assume that you will need this set: nForce 15.49 (Geforce 7025 7050 7125 630a ie. 630a denotes AMD based)

When you start off, you will head over to your control panel, programs, uninstall all nVidia based junk you see there. Restart and your system should startup with the default plain vanilla drivers. Now that you have the chpset drivers, install those.

Once finished, restart again to finish the changes. On startup, it should say that it's detecting the proper drivers for your hard drive, the DVD burner, and anything else that it has installed. You may have to restart the pc one more time to complete the installations.

I once had this problem on my ACER laptop, and this should fix it. Something you can try before this is running system restore and selecting an earlier restore point from when it was working.

Just a FYI, having two partitions does not create separate ATA channels. Just seeing two of each here causes me concern that the chipset is not installed properly.

Edited by destroyah, 08 June 2010 - 03:20 PM.


#17 Primula

Primula

    -プリムラ こいびと

  • Fansub TV Team
  • PipPipPipPipPip
  • 1937 posts
  • Gender:Not Telling
  • Location:Primula's house ^_^
  • Interests:Anime, loli(lol), origami, game, drawing expecailly anime girl, computers, etc... making animated sig
    Girls in anime characteristic that I usually like. Kuudere, Tsundere,& certain unique type

Posted 08 June 2010 - 11:35 PM

kit the thing about antivirus 1 antivirus will not find all of them espeically Window Defender.... symantec will find a good bit but not all thus that why i ask to run a scan with the 2 i said.... actually those 2 would probaly find more... than symantec but their live antivirus isnt that great but their scanning can find more lol.

oh make sure u dont have this annoying tool install on your computer that control all the devices.... this acer i was fixing had this tool on it and the removable device was not being detected.... until i hit the switch for it to see it again.....






Come check out the Gif Thread

Ecchi Pic 1 Torrent...Torrent Link Ecchi Pic 2 TORRENT!! Torrent Link Ecchi Pic 1-3 YEAH!!!

#18 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 09 June 2010 - 12:32 AM

@destroyah: 1) there's no option to disable quick boot (heck no quickboot setting at all on my bios) 2) not sure what you mean by fullscreen logo at startup. 3) The link didn't reinstall my drivers. In fact, the only thing it allowed me to install was some "away mode driver." Currently I have told my computer to reupdate all my drivers manuall as looking at an 800x600 screen started to annoy me.

@Kansa: yeah, I noticed that when I ran malwarebyte today. I deleted whatever it picked up but still no luck. I'll try the other one tomorrow.

Edit: now my "coprocessor" listed under "other devices" has a yellow caution symbol next to it in device manager and when I try to find updates, it says that windows could not find an update for my driver this is now fixed, but my optical drive is still missing.

#19 Kit-Tsukasa

Kit-Tsukasa

    -desu

  • Retired
  • PipPipPipPipPip
  • 10929 posts
  • Gender:Male
  • Interests:Watching anime since childhood.
    I wait for quality releases. Need recommendations? Just ask.

    Lurked Fansub TV since November 2004
    Joined Fansub TV Forums in December 2005
    Sempai in June 2006
    Fansub TV Team in October 2006
    10000th post in July 2011
    Fansub TV Leader in January 2011

    Interested in revitalizing Fansub TV Forums. Support requested.

Posted 09 June 2010 - 11:02 PM

so I tried superantispyware and still no luck. Any other suggestions? I'm really starting to get annoyed and I refuse it to take it to a computer hardware store, since most of them are absolutely useless.

#20 Primula

Primula

    -プリムラ こいびと

  • Fansub TV Team
  • PipPipPipPipPip
  • 1937 posts
  • Gender:Not Telling
  • Location:Primula's house ^_^
  • Interests:Anime, loli(lol), origami, game, drawing expecailly anime girl, computers, etc... making animated sig
    Girls in anime characteristic that I usually like. Kuudere, Tsundere,& certain unique type

Posted 09 June 2010 - 11:47 PM

Computer store have certain rules to follow so they dont get sue bringing it to ppl who work and fix comp is better since most is not bind by that rules. So bringing it to an independent comp tech is better. You know formating it would...might have fixed it by now...humm speaking of formating it...

check if you can boot to cd if it can read from those process if it can then it have to be something software/registry wise or stuff that control the cd drive stuff.






Come check out the Gif Thread

Ecchi Pic 1 Torrent...Torrent Link Ecchi Pic 2 TORRENT!! Torrent Link Ecchi Pic 1-3 YEAH!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users