Jump to content


Photo

Site went down for a brief time


  • Please log in to reply
2 replies to this topic

#1 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 11 October 2011 - 08:45 AM

Today, October 11th, 2011 -6 UTC Central time, the Fansub.tv website went down for about 20 minutes starting around 3:15AM to 3:36AM. Me and another member here couldn't see the main page. I just wanted to make sure that there are no problems with the site cause this happened right after I posted in the blog. I was worried that having 11 pics in a page be something too drastic since I'm using the blog's attachment feature to put the pictures into the blog and therefore using the server's resources. I was able to view certain pictures that I posted but not others.

I don't know what the problem was exactly but everything seems fine now and I'm just posting this hoping that everything is just alright.

Original Artwork by JinK
Too lazy to go past "D"

#2 Maiku_Ando

Maiku_Ando

    -dono

  • MATV Leaders
  • PipPipPipPipPip
  • 1354 posts
  • Gender:Not Telling
  • Location:London

Posted 11 October 2011 - 09:45 PM

Had a look at the server monitoring, the www server didnt appear to have any gaps in the graphs to suggest it had issues, however there were gaps in the graphs for some other hosts, which suggests it *may* have had a brief network issue to some places. It looks like some servers maintained connectivity so maybe it was only a partial network issue.

Its probably nothing to worry about.

#3 Maiku_Ando

Maiku_Ando

    -dono

  • MATV Leaders
  • PipPipPipPipPip
  • 1354 posts
  • Gender:Not Telling
  • Location:London

Posted 14 October 2011 - 09:46 AM

For anyone interested, the host provided the following explaination for the issue...

---
2:40pm (EDT): We identified a large-scale Denial of Service attack targeting a server in the Newark facility. We have taken the necessary measures to mitigate the attack and connectivity to the servers affected by the attack has now stabilised.

2:25pm (EDT): We are aware of a network issue that is affecting some servers in our Newark facility. We are investigating and will post an update with more information shortly. There is no reason to issue reboot jobs at this time.
---





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users